Degraded Image Uploading
Incident Report for Postscript
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 23:21 UTC
Investigating
We're currently investigating an issue with image uploads for Campaigns and Keywords. All new image uploads are failing at this time. Only new image uploads are impacted, and messages with images are sending as expected.

We will provide further updates here as we make progress on this issue.
Posted Jan 25, 2022 - 22:11 UTC
This incident affected: Postscript Web Application (app.postscript.io).