Incident - June 22 2021
Incident Report for Postscript
Resolved
The issue has been resolved, all systems are operational
Posted Jun 22, 2021 - 22:15 UTC
Update
The issue has been resolved, all systems are operational
Posted Jun 22, 2021 - 22:13 UTC
Update
We've isolated the issue to our Partner API. We're working to restore service to the partner API, while all other services are returning to operational.
Posted Jun 22, 2021 - 21:47 UTC
Investigating
We're currently investigating the issue and working to bring systems back online.
Posted Jun 22, 2021 - 21:32 UTC
This incident affected: Postscript API and Postscript Web Application (app.postscript.io).