Degraded Service
Incident Report for Postscript
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 17:50 UTC
Identified
We have identified an issue and are working on a fix.
Posted Aug 17, 2023 - 17:27 UTC
This incident affected: Postscript API and Postscript Web Application (app.postscript.io).