Expected BFCM Delays
Incident Report for Postscript
Resolved
This incident has been resolved.
Posted Nov 25, 2023 - 01:33 UTC
Update
We have resolved this issue
Posted Nov 25, 2023 - 01:23 UTC
Investigating
We are currently seeing an expected peak sending volume, and as a result, Postscript and cellular carrier networks are experiencing some delays. We’re resolving all delays and can confirm all messages will be delivered. During peak send times (Black Friday and Cyber Monday) we recommend sending an SMS (plain text) over MMS (images and gifs) and campaigns over campaign flows for optimal delivery.
Posted Nov 24, 2023 - 15:15 UTC
This incident affected: Postscript API.