Degraded Message Sending
Incident Report for Postscript
Resolved
This incident has been resolved. All systems are currently operating normally.
Posted Feb 26, 2021 - 17:36 UTC
Update
Postscript features and services should now be operating normally. We're continuing to monitor the situation.
Posted Feb 26, 2021 - 17:29 UTC
Update
We're continuing to monitor the situation as we return to normal functionality.
Posted Feb 26, 2021 - 17:18 UTC
Monitoring
We're restoring limited sending functionality to our customers on all number types. We're monitoring the system as we continue to work on fully resolving the issue with our messaging providers.
Posted Feb 26, 2021 - 16:46 UTC
Update
We're seeing improved deliverability for customers using Toll Free or Long Code numbers. We're continuing to work on resolving the issue with our messaging providers.
Posted Feb 26, 2021 - 16:18 UTC
Identified
Our messaging service provider is experiencing downtime and messages are not being sent. Messaging sending will resume as expected when our provider becomes stable.
Posted Feb 26, 2021 - 15:46 UTC
This incident affected: Postscript API.