SMS Sales - Internet Outage
Incident Report for Postscript
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 19:34 UTC
Monitoring
Jan 4th, 2024
Around 11 AM MST, a small portion of the city of Phoenix experienced a temporary WiFi outage, which is where our Sales Associates are located, leading to delays in response time for our customers. This outage continued for the rest of the business day.

As of 9 AM MST on Jan 5th, our team is operating at full capacity again, and we are actively working on clearing the backlog of messages accumulated during the outage.
Posted Jan 04, 2024 - 19:27 UTC
This incident affected: SMS Sales Product.