Scheduled Maintenance
Scheduled for Apr 18, 04:00 - 07:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 17, 2024 - 19:58 UTC
Scheduled
Scheduled maintenance window from 9pm to midnight PT. During this maintenance window:

-Slowness with segment size calculation

-Slight data lag between the 2-hour window of maintenance which means counts will be slightly out of date for data that's occurred within that period. Following this maintenance period, it will be fully accurate again.


If you have any questions, please reach out to support@postscript.io.
Posted Apr 17, 2024 - 19:37 UTC
This scheduled maintenance affects: Postscript API, Postscript Web Application (app.postscript.io), and SMS Sales Product.